RSS

Tag Archives: oil cooler

New Engine Notes

I looked a little closer at the new engine yesterday. I think I did notice is that it has dual exhaust with chrome tips! It has a Solex 34 PICT-3 carb, which was the original carb on a 1600 DP engine from 1971 to 1974. The distributor is a dual vaccum 049 instead of the .009 in the old motor. I don’t know enough about distributors yet to know difference . . . .

However, according to Bob Hoover, ” the overwhelming majority of VW owners — and manufacturers — have found that a distributor incorporating vacuum-advance not only gives better mileage but prolongs the life of the engine.” That is good enough for me to keep the 049 in Kermit.

I have found that neither engine has a thermostat or the cooling flaps. Since I know the engine overheated and that I can reduce the temperature another 15 to 17% by installing these, I searched The Samba and found that a person had the HW I needed for a great price!

Bob Hoover has also written articles on the importance of this part of the cooling system. He has also provided a procedure on how to restore this system. The bottom line is, the engineers from Volkswagen felt that their engines needed this cooling system to run efficiently. I know i’m not qualified to argue. Besides I don’t know many folks that take thermostats out of their water cooled vehicles. I did notice that the exhaust manifold in the left hand side has a rust hole, so I’ll swap with the old engine.

I ordered some tuneup parts, Oil Cooler and manifold gaskets today. I forgot the oil screen, but I’m sure I’ll need something else before it’s all over.

Advertisements
 
Leave a comment

Posted by on July 14, 2008 in Maintenance, Uncategorized

 

Tags: , , , , , , , , ,

Old Engine Analysis

I began tearing down the old motor this weekend and discovered that I did do in fact have a doghouse oil cooler on the motor, which I’ll put on the new motor. I have not, however located the thermostat, so this motor may not have one. I have not inspected the new motor yet. All I know about the motor is that it is a 1600 DP without a doghouse and is a 6v motor. I have removed the coil and alternator for installation on the new motor.

The starter has some silicone on the solenoid. I was having problems getting the bus started, not sure if this was the reason or not. Especially since the battery was not charging due to the bad wire off the regulator. Not the best picture. I guess I need to get my tripod out next time.

The oil cooler doesn’t look to bad, but since the engine seized, Ill have it replaced.

The carb on this motor is a Mexican Bocar 34 PICT-3. I looked at the main jet and it was 127.5 which is the apropriate size for this motor. I did feel the oil as was requested and found it to be very dark, slimy, but also with a faint sent of fuel. Below is a pict of the plugs not sure on the condition, but they appear kinda dark for less than 600 miles. They seemed pretty easy to remove and I would have thought that they would have been tighter. They were gap’d at .025. I believe the specification is .026, but my gauge does not have that combination. The plugs themselves are Bosch W8A6 – This type of is a hotter plug suitable for normal driving conditions, cold climate, and stop and go traffic.

I looked at the distributor, not sure how to tell what kind it is, but I believe it is a .009. The rotor and points look good, but I have not verified the gap yet.

Finally, I’m embarrassed to say I found this rubber seal? and I’m not sure yet where this goes, so I’ll have to do some research.  I didn’t have to research too far on this . . I found another one just like it on one of the cooling hoses…. it’s a seal.

The next step is to begin ordering parts I’ll need such as filters, new plugs points ect.

 
Leave a comment

Posted by on July 12, 2008 in Maintenance

 

Tags: , , , , , ,