RSS

Tag Archives: Chattanooga

What Happened??

First of all big thanks to my cousin John and Gary for helping with the maint this weekend.  We got the engine puled and found that it is in fact seized.  Now we need to determine the cause.  I was a little concerned when I first pulled the engine and saw the inside of the trans axle.

Gene told me this was not a concern since the bus was converted from 6v to 12v and this was done to accommodate the 12v flywheel.  I was curious on how the housing so marred up and the flywheel looked so good.  Now the root cause.  Gene gave me some homework to do, which I will do when we get back from Michigan next week.  This will also give me the opportunity to take off parts from the old engine to the new.  I don’t think I have mentioned this, but I did determine that the blown engine is a 1600 DP too.  I was able to determine this by the AE engine code.  So anyway the homework . . .

  • Take out the spark plugs, label them, and take pics for inspection
  • Smell and feel the oil that was drained – It was slippery and had a faint smell of gasoline
  • Check the thermostat and or the presence of
  • Look at the heads and find out what went wrong.
  • Verify the jet size on the carb.  It should be ~127 for 1600 120 is too small
  • Take a picture of the starter for Gene
  • Look into a doghouse cooler
  • Electronic ignition or points.

We did find that a wire on the voltage regulator had a bad connection and that the alternator wasn’t charging the battery.  In fact the battery was so low that we couldn’t use it to test the starter.  We also noticed that the bendix didn’t engage all the time, so I need to make sure I have a good connection, or maybe the starter is bad.  So back to the charging issue, Gene said (I hope I get this right) that it is possible that the lower voltage caused the plugs not to fire properly and caused the engine to overheat. Looking at the plugs should help determine that.  Other thoughts include cheap (regular) gas, which is hard to determine with out knowing the original compression of the engine.

Other notes:

I averaged 20.9 mpg.  The run from Atlanta to Chattanooga was the worst at only 17mpg.  After that I averaged 22.1 mpg.

Advertisements
 
1 Comment

Posted by on July 6, 2008 in Maintenance

 

Tags: , , , , , ,

Kermit is finally home

Well the beginning is at the end.  Kermit is finally home and what a first adventure it was. Because of that I have very few pictures.  I got down to Atlanta at 10am on June 26th.  The bus wasn’t complete, so woody and I went to Macon to visit one of his job sites.  After that we went to Carrollton, to Herrell Bug Parts to pick up the Hippy bus from a tune up.  Since I had admitted that I never drove a bus before, Woody said I could drive the Hippy back to the shop.  I got in the bus and it was all over the road and I began to wonder what I got myself into.  I considered backing out.  After a few miles, I got used to the Hippy and figured I’d be ok. Here is a pic of the Hippy

Saturday we worked on the bus all day.  I was helping with cleaning the glue off the doors, woody was putting the Z-bed together and Dawg was doing the installation.  Dawg deserves a BIG THANKS.  He worked till 10pm on Friday and was back at 7:30am on Saturday to help finish the job! About 6PM we were ready to roll.  Woody said no trip to Atlanta was complete with out going to The Varsity a world famous hotdog joint. We almost made it to the restruant before the first incident.  I stalled the bus on a hill and could not get it started. I was able to jump it off in reverse and we made it to get a couple of dogs.  When we came out of the Varsity, we noticed that there was a puddle of gear oil under the bus.  We called the mechanic and determined it would probably be ok to drive to Chattanooga and see what the next day brought.  I made it up there around 10PM and stayed with Mike and Diane.

I called Marilyn around 7:30 and told her the issue with the oil and she called Gene….. at 5:30am.  He was very nice and called me and gave me instructions on how to check the oil.  It checked out good and I was on my way.  I was right proud of him during the Monteagle, TN climb.   I was able to do it in 4th ~ 45 mph.  A few miles off the mountain he began to act funny.  It felt like vapor lock, so I pulled over.  I looked in the back and could see bubbles coming out the fuel pump, so I let it set.  I had some problems getting it started and a guy gave me a jump.  Got back on the road and the bus drove great; strong at 55 to 60 mph and still wanted to run.  I found that the speedo is off by 11mph (per my GPS), so sometimes the speed crept up on me.  I made it to Cave City Kentucky, the gateway to the Mammoth Cave, to get gas, I wanted to make into southern Indiana for the night.  My goal was to keep it running, but I failed.  About 45 minutes later I got it going, and made it up a hill to a stop light and it died.  Feathering would not keep the motor going.  I tried to jump it but it wouldn’t work.  I turned it around and headed back to the gas station.  I guy offered to pull me and it still wouldn’t start.  It would just jump….. like something was locked up….  I thanked the guy and said it would start later and went into the restaurant and ate.  When I got out there I still couldn’t get it started it was dark, so I went across the street and got a room.  In the morning, I rolled it down the hill and it started.  I drove around the gas station three times to make sure the bus would stay running.  The attendant must have thought I was crazy.  Things were going great!  Made it just south of Indy and needed gas.  Pulled in to the station and was able to keep it running.  I was in and out quicker than a NASCAR pitstop.  I wanted to get gas one last time before I got into the city and pulled off in Demotte, In.  Got to the top of the off ramp and he died.  I jumped it off to get into the gas station, but again Kermit died.  The battery acted like it was dead, so I pushed it to a small hill in the parking lot and tried to jump it.  It felt like it did the night before when I could not get it started, but I though the hill was too small.  On the other side of the gas station there was a camp ground called Lake Holiday that had a pretty good hill.  I asker the girl if I could roll through and if it didn’t start Ill call a tow truck.  I pushed the bus around to the hill and tried.  There was enough speed, but the engine wasn’t turning over.  It had plenty of oil and wasn’t making any noise and had plenty of power.  I can’t understand why the motor seized and still not convinced that it did.  The first thing I’m going to do is check to see if the bendix stuck in the starter and is locking up the motor.  Meanwhile, Woody has shipped a dualport 1600cc that we can use if it turns out the motor is really bad.

 
1 Comment

Posted by on July 1, 2008 in the begining

 

Tags: , , , , , , , , , ,