RSS

Monthly Archives: November 2008

A New Member to My VW Family

This week I decided to lower my liabilities and traded in the Audi.  It was a hard thing to do but given the current circumstances, it was the right thing to do.  The cool thing is that I traded for another VW.  Not a classic one like Kermit, but a 2005 Bug!.  From what I understand it is a limited Bi-Color Edition.

a2420p025

a2420p2

a2420p031

Although you can’t see them in the picture the rims have what appears to have a gear trim in red.  I really like it.  Not too impressed with the stock Monsoon stereo, although maybe I’m spoiled with the Audi tunes too.  I bought the car at Bill Jacobs VW in Naperville. They were real helpful and got me into the car for the payments I needed without paying for an eternity.  Tomorrow I will post some pics with Kermit.  I need to try to seal of the back of the bus so I can try to stay warm on the way to Michigan on Wednesday.  I guess I need to think of a name for the new child 🙂

 
1 Comment

Posted by on November 22, 2008 in the begining

 

Tags: , , , , , ,

Prep For the Thanksgiving Trip

Well I drove Kermit to work on Friday.  Since I was only there a half of day, I thought I would see how it went. This was one of the best trips yet.  Made it up there and back without incident.  I do think I’m lacking on gas mileage, but I’ll check for sure on the way to Michigan.  I hope it warms up a little.  We have been getting flurries and not getting much above 40 degrees.

 
Leave a comment

Posted by on November 16, 2008 in Uncategorized

 

Tags: , , ,

Every Question Deserves an Answer

I asked in my last post what else could happen and I got an answer.  Seems Kermit has a minor electrical problem.  When I turn the right turn signal on, both tail lights and license plate light blink too. The front works fine and the left works as designed.  Who needs turn signals anyway?  According to  this article in the Chicago Sun-Times, 57% of Americans don’t use them anyway.  However at $75.00 a ticket, I think that I will see what I can do th get the right one operational.  I have been looking at the wiring diagram for my model year and it is helpful to a point.  I wish I could see the schematic diagram of the switches, which would help a lot.  Anyway I took some data on the directional swich and came up with the following:

Static No Lights
BGW
12v
BR
0v
BY
0v
BP
0v
BG
0v
BW
0v
Static Lights
BGW
12v
BR
12v
BY
12v
BP
12v
BG
0v
BW
0v
Left No Lights
BGW
Flash
BR
0v
BY
Flash
BP
0v
BG
0v
BW
Flash
Left Lights
BGW
Flash
BR
12v
BY
Flash
BP
12v
BG
0v
BW
Flash
Right No Lights
BGW
Flash
BR
Flash
BY
0v
BP
0v
BG
Flash
BW
0v
Right Lights
BGW
12v
BR
12v
BY
0v
BP
0v
BG
12v
BW
0v
Static Flasher
BGW
12v
BR
Flash
BY
Flash
BP
Flash
BG
0v
BW
0v
Flasher Lights
BGW
12v
BR
12v
BY
12v
BP
12v
BG
0v
BW
0v

So the data appears to be correct for both the left and right signals, so it is probably a bad ground.  Something is not isolated.  Not sure if this will get corrected before Spring or not,  Going to take him back to Michigan over Thanksgiving to sleep in the Pole Barn in Athens for the Winter.

 
Leave a comment

Posted by on November 9, 2008 in Maintenance, Uncategorized

 

Tags: , , , , , ,

What Else !?

Well . . . .  I tried everything I could do to get the belt to stay on the pulleys and finally gave up.  Kermit would not idle either, so I decided to get him back to Grace.  I’m running out of time to get him back to Michigan before snow flys.  Even before that, the heat isn’t hooked up either. I will try to get one side connected, but I am rather leary of the PVC pipe that will transport the heat to the front of the bus.  Well after I got the bus back from Stanley, I found out that my depth perception isn’t so good.  He told me that the altenator was a half inch too long and the crankcase pulley was warped (I did see that).  I took the alternator from the old motor because it was 12 volts and the one on the bug motor was 6 volts. He rebuilt the carb and connected the retard side of the vaccum.  That motor has never ran so good and quiet.  Marilyn noticed that the left tail light was out.  This morning I decided to have a look.  The bulb is bad so I figured I would go to the Autozone and get the bulb, an airfilter and a new flasher.  I got up to the four way stop and the break pedal went to the floor and the bus wouldn’t stop.  I got it turned around and got him home.  I looked at the brake fluid and it was dry.  For some reason I had some in the garage and filled it up.  The brakes were better, so we went to Windy City Muffler and Alex told me that the wheel cylinder is leaking.  So . .  he is ordering one.  He crimpped the hose so it would not leak anymore and really the brakes work better that they ever have.  Not sure what else can go wrong . . . .  .

 
Leave a comment

Posted by on November 1, 2008 in Maintenance

 

Tags: , , , , , , ,